[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problems with upgrade from RH9 to FC2 [solved, sort of]



James McKenzie <jjmckenzie51 <at> earthlink.net> writes:
> I suggest installing or reinstalling these files.  I 
> ran rpm -q --filerequire gnome-session and putting all of the requested 
> .so files into /usr/lib.

Thanks again for the suggestion.  /opt is empty and all the appropriate files
seem to in /usr/lib/.

KDE works fine.  However, I was unable to resolve my problems with gnome.  So, I
tried another upgrade, this time to FC3.  Everything works fine now, even bash.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]