[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

htpasswd



I recently updated apache using yum to httpd-2.0.50-1.0. After the update I could no longer run htpasswd. I got the error: "Could not find temp dir".
A quick google taught me that I need to update apr (Apache Portable Runtime library) together with httpd. After running:
yum update apr apr-util
then htpasswd worked as expected.


Shouldn't apr be included as a dependancy in the httpd package??

Micha


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]