[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum update failed - How to fix it?



Hi,

I got the following error messages when I ran the 'yum
update' command.

Looks like it could not find some key?
What should I do to fix this error?
Do I need to clean something?

This is the first time I ran this command and I'm not
familiar with its usage much. So your help is
appreciated.

Thanks very much.

--david le.

--------------------------------

Getting mozilla-nss-1.4.1-18.i386.rpm
mozilla-nss-1.4.1-18.i386 100%
|=========================| 621 kB    00:02
Getting libxml2-python-2.6.6-3.i386.rpm
libxml2-python-2.6.6-3.i3 100%
|=========================| 473 kB    00:01
Getting sox-12.17.4-4.fc1.i386.rpm
sox-12.17.4-4.fc1.i386.rp 100%
|=========================| 255 kB    00:00
Getting nss_ldap-207-6.i386.rpm
nss_ldap-207-6.i386.rpm   100%
|=========================| 913 kB    00:02
Getting rhythmbox-0.6.5-0.lvn.1.1.i386.rpm
rhythmbox-0.6.5-0.lvn.1.1 100%
|=========================| 1.1 MB    00:06
warning: rpmts_HdrFromFdno: V3 DSA signature: NOKEY,
key ID a109b1ec
Error: Could not find the GPG Key necessary to
validate pkg
/var/cache/yum/livna-stable/packages/rhythmbox-0.6.5-0.lvn.1.1.i386.rpm
Error: You may want to run yum clean or remove the
file:

/var/cache/yum/livna-stable/packages/rhythmbox-0.6.5-0.lvn.1.1.i386.rpm
Error: You may also check that you have the correct
GPG keys installed


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]