[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

x86_64 openoffice.org-1.1.2-10.fc2 update problem



Hi,

	openoffice.org-1.1.2-10.fc2 update fails in yum
or up2date.  A previous message to the list, "office update gone wrong"
dated Fri, 22 Oct 2004, first reported the problem with an
up2date message as follows:

file /usr/share/xmms/Skins/Bluecurve-xmms.zip from install of
redhat-artwork-0.96-1 conflicts with file
from package redhat-artwork-0.96-1

yum gives the following message:

file /usr/share/xmms/Skins/Bluecurve-xmms.zip from install
of redhat-artwork-0.96-1 conflicts with file from package
redhat-artwork-0.96-1

And, when openoffice rpms are downloaded the error message
received on update is as follows:

error: Failed dependencies:
        libbluecurve.so is needed by openoffice.org-1.1.2-10.fc2

even when the location of libbluecurve.so is identified in 
LD_LIBRARY_PATH=/usr/lib64/gtk-2.0/2.4.0/engines:/usr/lib64/gtk/themes/engines
export LD_LIBRARY_PATH

Is there a solution for this in FC2?

Regards,

	Philip


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]