[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Apache build and SSL problem

I'm learning Linux with Fedora Core 2 and picked up a book called
Setting Up LAMP. I just worked through installing Apache 1.3.32 with
SSL support per the instructions in the book. All seemed to go well,
however, SSL isn't working.

When I enter I get this error:
The connection was refused when attempting to contact

When I checked the Apache error logs I only see a message about a file
missing, favicon.ico, doubt that has anything to do with it.

Tried disabling the firewall and that didn't help.

I ran nmap from another server and it shows:
443/tcp closed https

If I understand that correctly, it means that the port is open in the
firewall but that the service is not running.  Not sure how to tell
what went wrong here, didn't see any error messages when compiling and
installing and I've double/triple checked my install scripts compared
to what the book instructs and can't see any problems there.  Unless
something is missing that I'm not aware of.

I am guessing this isn't the proper forum for this question but I
haven't gotten any replies to my posting on apachefreaks and can't
seem to get subscribed to Apache's community listserv.  So any help is
greatly appreciated.

Thanks in advance,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]