[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Permissions for mounted NTFS drive



Hi all,

I have mounted my two XP NTFS drives successfully however am having
troubles with accessing them.  I can get temporary access by going in as
root and setting permissions to all users for modify and read access but
that dies after about an hour or so.  

My etc fstab lines look like....

/dev/hda1 	/mnt/win1 		ntfs 	nosuid,rw	0 0 
/dev/hdb1 	/mnt/win2 		ntfs 	nosuid,rw	0 0

and that mounts them fine at boot.  

I found this thread at Fedora Forums
http://www.fedoraforum.org/forum/showthread.php?t=22035
which suggests I use;

/dev/hda1 /mnt/win1 -t ntfs -r -o umask=0222

in fstab so I tried it out.  It worked like a charm and gave me full
access to the drives.  But, when I reboot it does not remount the drives
and when I go to mount or unmount other things it tells me that the
lines that contain that code contain errors?

Can anyone give me a foolproof way for these drives to be mounted on
startup and allow full access to all users?

Cheers

Mark


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]