[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Permissions for mounted NTFS drive



Mark Knights wrote:

I found this thread at Fedora Forums
http://www.fedoraforum.org/forum/showthread.php?t=22035
which suggests I use;

/dev/hda1 /mnt/win1 -t ntfs -r -o umask=0222

in fstab so I tried it out.  It worked like a charm and gave me full
access to the drives.  But, when I reboot it does not remount the drives
and when I go to mount or unmount other things it tells me that the
lines that contain that code contain errors?

Can anyone give me a foolproof way for these drives to be mounted on
startup and allow full access to all users?

Dunno bout a foolproof way to mount your ntfs drives but that line is for command line, not fstab. to get the fstab equivalent:

/dev/hda1 /mnt/win1 ntfs ro,umask=0222 0 0

as a note: the -r in the quoted text means read-only, thus the
ro in the options portion of the fstab entry.
begin:vcard
fn:Jacob Blain Christen
n:Blain Christen;Jacob
adr:;;;Baltimore;Maryland;;United States
email;internet:dweomer+fedora entheal com
x-mozilla-html:FALSE
url:http://www.entheal.com/~dweomer
version:2.1
end:vcard


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]