[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Evolution 2 on Fedora Core 2



On Fri, 2004-10-29 at 08:24, nugi wrote:
> On Fri, 2004-10-29 at 12:51, David L Norris wrote:
> > On Thu, 2004-10-28 at 20:29 -0600, omar ontiveros wrote:
> > > Has anyone tried to install evolution 2.0 on fedora core 2???
> > 
> > Yes, I'm running 2.0.2.  I have had no problems with any of the 2.0
> > releases.
> > 
> > > I would like to install it but I don't want to break anything on my box.
> > 
> > I am using this YUM repository on FC2:
> >   http://petrix.se/evolution2
> 
> I follow the instructions in petrix.se/evolution2 and got some result:
> 
> Gathering header information file(s) from server(s)
> Server: Fedora Core 2 - i386 - Base
> Server: Evolution 2.0 for Fedora Core 2
> Server: Fedora Core 2 - i386 - Released Updates
> Finding updated packages
> Downloading needed headers
> Resolving dependencies
> ..Package balsa needs libgal-2.0.so.6, this is not available.
> Package balsa needs libgal-a11y-2.0.so.6, this is not available.
> Package balsa needs libgtkhtml-3.0.so.4, this is not available.
> 
> my balsa packege : balsa-2.0.17-1
> 
> Any suggestion ??

The new version of evolution requires an updated version of libgal,
libgal-2.2. However, you already have installed an application called
balsa (another email client) that depends on your existing version of
libgal, libgal-2.0. The balsa package needs libgal-2.0 rather than
libgal-2.2. So there is no version of libgal that you can install that
will satisfy both evolution2 and balsa. Hence yum falls over.

The same thing is happening for libgtkhtml.

Simplest solution: since you're installing evolution2 you probably don't
need another email client like balsa. So rpm -e balsa and your problem
should disappear.

Paul.
-- 
Paul Howarth <paul city-fan org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]