[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Evolution 2 on Fedora Core 2



On Fri, 2004-10-29 at 14:24 +0700, nugi wrote:
> ..Package balsa needs libgal-2.0.so.6, this is not available.
> Package balsa needs libgal-a11y-2.0.so.6, this is not available.
> Package balsa needs libgtkhtml-3.0.so.4, this is not available.
> 
> my balsa packege : balsa-2.0.17-1
> 
> Any suggestion ??

Either:
  yum remove balsa

Or YUM won't allow you to install Evolution 2.0.  Evolution 2.0 requires
newer versions of some packages than FC2 provides.  There may be a few
other package conflicts.  If you don't need the Balsa email client then
there's no harm in removing it.

-- 
 David Norris
  http://www.webaugur.com/dave/
  ICQ - 412039

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]