[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dependency problem with latest updates nvidia-related



On Thu, 2004-10-28 at 20:00 -0400, Clint Harshaw wrote:
> Need some help diagnosing a problem when I ran up2date to get the latest 
> updates. What should I do to resolve this?
> 
> Thanks,
> Clint
> 
> Name                                    Version        Rel
> ----------------------------------------------------------
> freeradius                              1.0.1          0.FC2 
>   i386
> freeradius-mysql                        1.0.1          0.FC2 
>   i386
> freeradius-postgresql                   1.0.1          0.FC2 
>   i386
> freeradius-unixODBC                     1.0.1          0.FC2 
>   i386
> gaim                                    1.0.2          0.FC2 
>   i386
> gpdf                                    2.8.0          4.1.fc2 
>   i386
> kdegraphics                             3.2.2          1.1 
>   i386
> kdegraphics-devel                       3.2.2          1.1 
>   i386
> 
> 
> Testing package set / solving RPM inter-dependencies...
> warning: package nvidia-glx = 0:1.0.6106-0.lvn.4.2 was already added, 
> replacing with nvidia-glx <= 0:1.0.6111-0.lvn.2.2
> There was a package dependency problem. The message was:
> 
> Unresolvable chain of dependencies:
> nvidia-glx-1.0.6111-0.lvn.2.2            requires kernel-module-nvidia = 
> 0:1.0.6111
> 

you can always download both of those modules from livna, freshrpms, or
dag, then install them at the same time. that has fixed that kind of
issue for me.

rpm -Uvh thispackage thatpackage theotherpackage

or, correct me here guys, is there another "-" I'm missing? it's been a
while.

-- 
=Guy
00:24:13 up 1 day, 2:53, 2 users, load average: 0.56, 0.51, 0.92


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]