[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: audacity segfaults on FC2



Michael Schwendt wrote:
On Sat, 30 Oct 2004 10:22:21 +0200, Hannes Mayer wrote:


Hi all!

I tried to record sound with krec - didn't work, so I tried audacity.

I installed the audacity rpm from Dag, freshrpms, and from Planet CCRMA
as recommended on the audacity sf.net site, but no avail.

All 3 builds segfault while starting.

Anyone got audacity working on FC2 ?


Try the binary package from fedora.us -- but please don't add its
dependencies from other repositories, since that would make any
trouble-shooting or debugging impossible (unless you did it yourself).


Hi Michael!


Thanks for the hint! Didn't look at fedora.us.
But this binary also segfaults...

audacity depends on wxWidgets, so I did a search for it:
# rpm -qa | grep wx
wxGTK-devel-2.4.2-1
wxGTK-common-2.4.2-0.fdr.2.2
wxBase-2.4.2-1
wxGTK-2.4.2-1
wxGTK2-2.4.2-0.fdr.2.2

No wxWidgets. Maybe that is the problem ?
On the other hand why did the rpm install, when wxWidgets is not present ?

Thank you very much!

Best regards,
Hannes.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]