[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

VDQ : Can my FC1's gnome-terminal be fixed?



Very Dumb Question:

I have FC1 on two desktop machines, and normally leapfrog them : one got
RH8 while the other kept 7.2 till I felt safe with 8; then the latter got
RH9 while the other kept 8; and so on. (I try to stay at least one release
beyond the cutting edge.)

But I hit a snag (and have asked about it in several places, to no avail;
my apologies if this is a repeat here!): the machine that should now go
forward to FC2 has a gnome-terminal that never gets a prompt.

I have no idea what I could have done to cause that. I've tried a variety
of things, including using my new Fedora-Legacy yum.conf to do yum remove
gnome-terminal and then yum install gnome-terminal. It did both, or seemed
to. But I still get a terminal with no prompt. I have three different
profiles defined for it, and normally use it with four or five tabs; but
none of the profiles gets any prompt.

I would prefer to upgrade rather than scrub and do a clean install of FC2;
but since nothing else gets my prompt back, I doubt that would, either.
-- 
Beartooth Autodidact, curmudgeonly codger learning linux
Remember I know precious little of what I'm talking about!




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]