[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: screen flashing to black every several seconds



Kam Leo wrote:

On Mar 31, 2005 10:02 PM, David Curry <dsccable comcast net> wrote:


Claude Jones wrote:



For no explainable reason, my graphic interface has gone crazy. It
flashes to black for a moment everal several seconds. Nothing else
seems to be affected. If I'm typing, words keep getting put in the
doc. Downloads continue, etc... I loaded some of the latest
patches/updates last night. Apart from that this machine was idle all
day. It's up on the net with Firestarter providing pretty strict
rules. I just tried downloading/installing the latest ATI Radeon 9200
video driver from ATI. I searched the list for similar behavior, but
couldn't find anything. What could have changed in my absence??? Have
I been hacked by someone?



Claude, have you tried switching to a console window to see if the
periodic flash to black occurs there as well?  Try ALT-F2 to see if the
blackout continues and then ALT-F& to switch back to your X window.

Have you recently applied X.org updates to your system?




Is this happening when you are typing in a terminal window? If so, it is the bell setting for your terminal session. Just click on Settings -> Bell and select another value.



Interesting observation, Kam. Thanks for the tidbit. Does it apply to FC3 or FC2?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]