[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Megaraid Driver IBM Blade Server



How do I do the FC3 install with a newer kernel than what is on the FC3
Install CD?  The only way I know how to add drivers during the install
is to run it with linux dd at the boot prompt.

	-Mike
 

-----Original Message-----
From: fedora-list-bounces redhat com
[mailto:fedora-list-bounces redhat com] On Behalf Of David Curry
Sent: Friday, April 01, 2005 11:05 AM
To: For users of Fedora Core releases
Subject: Re: Megaraid Driver IBM Blade Server

Mike McGrath wrote:

>Hey guys, I'm trying to get a Megaraid driver for an HS20 series Blade 
>server.  I'm working with FC3 and it doesn't have native support for 
>the driver, I've tried other drivers and I just get a panic. I'd 
>imagine it's a conflict with the version of the kernal that the driver 
>was compiled against.  I'm going to try to compile it against the
>2.6.9-1.667 kernel which I believe is what version the FC3 install CD 
>is using.  Anyone have any pointers / pitfalls I should know about?  Or

>better yet, anyone have a working megaraid driver for FC3 on an HS20 
>blade server?
>
>	-Mike
>
>
>  
>
Mike, I don't know the first thing about Megaraid or compiling kernels.

On the other hand I know that the kernel distributed on the FC3 install
CD is pretty out of date relative to the latest update version which is
something like 2.6.10-1.770 or 771.  Wouldn't you want to upgrade the
kernels and libraries to the latest stable versions before compiling?

FWIW

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]