[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: wierd browsers problem under fedora core 3



On Apr 1, 2005 9:34 AM, Ahmed Abdel-Aliem <me2resh gmail com> wrote:
> On Apr 1, 2005 6:55 PM, James Wilkinson <james westexe demon co uk> wrote:
> > Ahmed Abdel-Aliem wrote:
> > > using mozilla and firefox i can't connect to somesited like gmail.com
> > > for example, and if i open it in konqueror it opens with no problems,
> > > and if i open those sites in mozilla and firefox while opening them in
> > > konqueror they open with no problems, and if i close konqueror they
> > > stop working.
> > >
> > > also if i use gaim to open my yahoo messenger account it doesn't open,
> > > and when i installed yahoo messenger for linux it works fine and if i
> > > open my yahoo messenger account from gain while opening it in yahoo
> > > messenger it open instantly with no problems.
> >
> > As you say, weird.
> >
> > Can you try the commands
> > ping gmail.com
> > and
> > ping 64.233.161.107
> > while you (a) don't have anything open; (b) just have mozilla open; (c)
> > have konqueror and mozilla open; and (d) just have konqueror open?
> >
> > It sounds as though konqueror is doing something to establish a
> > connection. No idea what, though.
> >
> 
> hi, thanks for your reply, i did like you told me and here is the results :
> 
> (a) don't have anything open
> 
> [root localhost ~]# ping gmail.com
> PING gmail.com (64.233.161.107) 56(84) bytes of data.
> 64 bytes from gmail.com (64.233.161.107): icmp_seq=0 ttl=237 time=381 ms
> 64 bytes from gmail.com (64.233.161.107): icmp_seq=1 ttl=237 time=393 ms
> 64 bytes from gmail.com (64.233.161.107): icmp_seq=2 ttl=237 time=397 ms
> 
> [root localhost ~]# ping 64.233.161.107
> PING 64.233.161.107 (64.233.161.107) 56(84) bytes of data.
> 64 bytes from 64.233.161.107: icmp_seq=0 ttl=237 time=407 ms
> 64 bytes from 64.233.161.107: icmp_seq=1 ttl=237 time=401 ms
> 64 bytes from 64.233.161.107: icmp_seq=2 ttl=237 time=399 ms
> 
> (b) Mozilla Open ----> (Gmail.com didn't open in the browser at all)
> [root localhost ~]# ping gmail.com
> PING gmail.com (216.239.57.107) 56(84) bytes of data.
> 64 bytes from gmail.com (216.239.57.107): icmp_seq=0 ttl=241 time=301 ms
> 64 bytes from gmail.com (216.239.57.107): icmp_seq=1 ttl=241 time=305 ms
> 64 bytes from gmail.com (216.239.57.107): icmp_seq=2 ttl=241 time=301 ms
> 
> [root localhost ~]# ping 64.233.161.107
> PING 64.233.161.107 (64.233.161.107) 56(84) bytes of data.
> 64 bytes from 64.233.161.107: icmp_seq=0 ttl=237 time=397 ms
> 64 bytes from 64.233.161.107: icmp_seq=1 ttl=237 time=400 ms
> 64 bytes from 64.233.161.107: icmp_seq=2 ttl=237 time=393 ms
> 
> (c) Mozilla and konqueror are open ----> (Gmail.com opened in the two
> browsers with no problems)
> [root localhost ~]# ping gmail.com
> PING gmail.com (216.239.57.107) 56(84) bytes of data.
> 64 bytes from gmail.com (216.239.57.107): icmp_seq=0 ttl=241 time=303 ms
> 64 bytes from gmail.com (216.239.57.107): icmp_seq=1 ttl=241 time=320 ms
> 64 bytes from gmail.com (216.239.57.107): icmp_seq=4 ttl=241 time=298 ms
> 
> [root localhost ~]# ping 64.233.161.107
> PING 64.233.161.107 (64.233.161.107) 56(84) bytes of data.
> 64 bytes from 64.233.161.107: icmp_seq=0 ttl=237 time=407 ms
> 64 bytes from 64.233.161.107: icmp_seq=1 ttl=237 time=398 ms
> 64 bytes from 64.233.161.107: icmp_seq=2 ttl=237 time=403 ms
> 
> (d) Konqueror only open -----> Gmail.com opened in konqueror with no probolems
> [root localhost ~]# ping gmail.com
> PING gmail.com (216.239.57.107) 56(84) bytes of data.
> 64 bytes from gmail.com (216.239.57.107): icmp_seq=0 ttl=241 time=300 ms
> 64 bytes from gmail.com (216.239.57.107): icmp_seq=1 ttl=241 time=299 ms
> 64 bytes from gmail.com (216.239.57.107): icmp_seq=2 ttl=241 time=302 ms
> 
> [root localhost ~]# ping 64.233.161.107
> PING 64.233.161.107 (64.233.161.107) 56(84) bytes of data.
> 64 bytes from 64.233.161.107: icmp_seq=0 ttl=237 time=384 ms
> 64 bytes from 64.233.161.107: icmp_seq=1 ttl=237 time=402 ms
> 64 bytes from 64.233.161.107: icmp_seq=2 ttl=237 time=394 ms
> 
> > What sort of Internet connection do you use? ADSL? If so, do you have a
> > modem or a router or something else, and does it connect via Ethernet or
> > USB (or something else[1])?
> >
> > James.
> >
> > [1] RFC 1149?
> 
> about the connection i have ADSL connection, i am behind a router
> which connects to the computer via ethernet
> the router IP is 192.168.1.1 and my computer ip is 192.168.1.3
> i uninstalled mozilla and firefox and konquerer and installed them
> again and same problem happened.
> 
> i installed CrossOver office professional and installed internet
> explorer 6 on it and it worked fine with all the sites, and the most
> wierd thing is the browsing from internet explorer under linux is
> faster than browsing from it under windows and faster than browsing
> from konquerer and mozilla on my linux box.
> 
> any advice ?`?
> 
> > --
> > E-mail address: james | Space Opera: General term for a subgenre of adventure
> > @westexe.demon.co.uk  | SF in which the men are heroic, the women beautiful,
> >                      | the monsters monstrous, and the spaceships make
> >                      | whooshing sounds in hard vacuum. -- Eric Raymond
> --
> Ahmed Abdel-Aliem

1. Does this problem occur if you are logged in as another user?

2. Have you tried deleting the .mozilla directory in your home folder?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]