[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Windows shared space. Where is it?



> > > > 1. I installed FC3 x64 on a separate drive in my windows XP system. At
> > > > the time of installation, I was asked a question as to how much space
> > > > I should assign on the drive so that Windows and linux can both share
> > > > files.  I remember to have assigned at least 20 GB. However, When I
> > > > boot from WinXP, this drive appears completely unformatted. How do I
> > > > find this 20 GB in both Windows and linux?

> > > Did you format the drive? if you right click the drive in windows  it
> > > sould give you a option to format it  make sure you format it as fat32
> > >  not ntfs. if you don't have that option boot into linux and format it
> > > as fat32 or Vfat  also read up on it before you try this
> > > man fdisk
> > >
> > > --
> > >
> > > Jim Lawrence
> > > Registered Linux User: #376813
> > If you already formatted it, just do:
> >
> > mount /dev/hd /any_dir_name
> >
> > (hd is the name of your shared partition; for me is hda5)
> >
> > It works fine for me !
> >
> >
> 
> Or if is formatted and you always want to have it accessible, add the
> following to your /etc/fstab file please edit accoring to your usr
> name and group id and the location of the partition.
> create a folder in your home directory named windrive
> then add the following to your /etc/fstab as root
> ****************************************************************************************
> # Added 2-3-05 by jim <-- note to myself that I added it
> /dev/hda5 /home/jim/windrive vfat rw,nodev,uid=jim,gid=jim,noexec 0 0
> --
> 
> Jim Lawrence
> Registered Linux User: #376813

Thanks for your responses.

I did not see the partition at all. I have two paritions on the Linux
HDD (/dev/hdb) . /dev/hdb1 is  99mb boot (EXT2) sector and the rest on
EXT2 (/dev/hdb2). So, I tried to create a partition fdisk and also
Parted from Linux. Parted with mkpart seemed to do that in a flash but
after that and print, it did not show any additional partitions. I
tried extended, logical, primary, nothing worked. Then I made a boot
image of Parted and tried from boot. This also refused to do any
partitions. So I tried fdisk. This also refused. Then I went to
Windows, tried to create partitions, it would let me. Not even
partition magic. Now will a dell supplied fdisk partitioning disk work
on this EXT2 format ? I can provide all the output from my trials if
needed.

Any suggestions on how I should create a new partition?

PS: Elsewhere, I read that Parted does not work on FC. 

-Regards,
Trichy.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]