[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [FC3] Sites 'disappearing' from DNS



On Sun, 2005-04-03 at 16:31 -0500, Brian Fahrlander wrote:
>     I've been seeing a problem growing a little over time.  It's odd,
> and I have no idea what's wrong- maybe someone has an idea (or at least
> a better idea about DNS than I).
> 
>     I have a machine that relies on another to do the DNS for my home;
> the one on the ISP seems unable to figure out perl.org, so I had to make
> my own.  Following instructions years ago, I created a DNS machine and
> it's been fine since then without touching it.
> 
>     But every once in a while I get a link to a site and firefox just
> gives me "jobsearch.monster.com" not found.  I can run 'host' from the
> same machine and it nails it.  I can run it from my DNS machine, and it
> nails it again, in a flash.
> 
>     Just now I went to 'hardware.slashdot.org' (just like a couple of
> days ago) and it didn't find it.
> 
>     Is there a chance that firefox does something different? I don't
> want to fill up my /etc/hosts with every site it decides not to find...
----
the fact that it doesn't find it the first time but does on subsequent
tries suggest that you have some problem with the setup and latency so
your client times out before the dns lookup completes.

Probably the best way to fix that is to fix your caching dns server.

Craig


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]