[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Please help: I've lost /etc/XF86Config



Hi Grumman,

Thanks a lot for the file.

I  recreated my XF86Conf file from one non-working backup I found on
/etc and using your file as reference.

I still had problems going init 5 so I uninstalled VMware Tools and
after more tweaking to XF86Config was able to go init 5.

Anyway Andy sugested in a previous post that I sould go for
/etc/X11/xorg.conf instead. But I apparently resolved the issue by
recreating XF86Config and answered him that.

Next I tried to no avail to change resolution to 1024x768 (this
resolution was not present in screen configuration graphical utility),
then I revised XF86Config and added this new resolution.

Anyway this new resolution option was not being shown at the screen
configuration utility. Then I went to /etc/X11/xorg.conf and added the
oprion there. Now I am able to chenge the resolution to 1024x768.

Conclussion: It seems /etc/X11/xorg.conf was the way to go from start.
There must be another different problem with VMware Tools and removing
it was the cause X worked in the previus attemp.

Thanks a lot both of you for your help.

I will try to figure what is wrong with VMware Tools and post the
solution to this list.

Regards

Victor Marquez.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]