[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: screen flashing to black every several seconds



How did you go Claude?  Hope you figured it out.

regards........KEv :)


--- Claude Jones <claude_jones levitjames com> wrote:
> Kevin wrote:
> | Yes I read them, I know how frustrating this can
> be.
> | Actually now I think about it, I had this problem
> | yesterday when I changed the x-font server from
> port
> | 7100 to 7110.  I got nothing but a flashing black
> | screen.
> | 
> | You didn't install a firewall or play with
> iptables
> | did you?  I can't remember the config file I
> edited,
> | maybe do a google for "xfont server port 7110" if
> you
> | think this could be a problem.
> | 
> | Another thing I was thinking is this: I just this
> | minute installed the Nvidia driver on my system,
> in
> | the readme file it says to edit xorg.conf and
> remove
> | the lines: Load "dri" and Load "GLcore", then make
> | sure you have Load "glx in the driver section".  I
> | would think there would be a readme with the ATI
> | drivers too, maybe check through that.
> | 
> | Hope this helps.........Kev :)
> | 
> 
> Ok...I'll take a look at these things when I get
> home. Thanks
> again. 
> 
> Claude Jones
> Levit & James, Inc./WTVS
> Leesburg, VA, USA
> 
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe:
> http://www.redhat.com/mailman/listinfo/fedora-list
> 

Find local movie times and trailers on Yahoo! Movies.
http://au.movies.yahoo.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]