[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Squid



James Wilkinson ha scritto / wrote il / on 04/04/2005 14:12:

Antonio Montagnani wrote:


I installed a fresh Fedora 3.
I installed SQUID and told to start service at boot-time.
But when I checked squid service is not started at boot (not appearing in boot list): in system-config-services there is a v but it seems not to be running (nothing in the status window).If I try to start/restart/stop from system-config-services i get a message saying:
(red mark) squid failed .The error was


If i start manually everything is fine, and the network can connect to squid fine.



How do you "start manually"? What command line?




/usr/bin/squid to start

What happens if you do
service squid restart
as root?



exactly what I wrote in m previous message..
(a red mark) squid failed.The error was

But I reinstalled the original package, then I updated again and now it works (exactle same configuration files that I backuped before installation and upgrade)

Thanks,

James.




-- Antonio Montagnani

Mob.+393386586046

================================================================================
Mail by Mozilla Thunderbird 1.0.2 Websurfing by Mozilla Firefox 1.0.2
================================================================================
Posta con Mozilla Thunderbird 1.0.2 Navigazione con Mozilla Firefox 1.0.2
================================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]