[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: firefox not offering the right plugins



[snip]
> > Thanks. Mplayer is installed and working. I realize I was pretty
> > unclear about this, now, but literal "plugins" work. That is, when
> > something is embedded in the html page, mplayerplug-in plays it fine.
> > It's when it's a direct link just to the file (whether .pdf, .wmv.
> > .avi, .doc, or whatever) that Firefox doesn't handle it the way it
> > says it will. What we used to call "helper apps" don't get offered up
> > according to what Firefox says it will do. It says it will default to
> > openoffice.org-1.9, but then it defaults to oowriter (1.1.3) instead.
> 
> Does this sound like what you are seeing?
> 
>      https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=151993
> 
> If visiting the "about:plugins" page makes direct links to .wmv (etc.)
> files work for you, please add a comment to the above bug report.

Good link, but no. Again, I was unclear at first. Plugins are actually
working. It's my "default actions" that are broken. Thanks!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]