[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: REINSTALL GRUB?



I tried: grub-install /dev/hda4, with rescue mode on
FC2 CD1, and also FC2 rescue CD, nothing.  It doesn´t
appear to be on the CDs!

The only grub-install I can find is on my hda4
partition in /mnt/fc2/sbin/, the problem is
grub-install keeps trying to find itself in /sbin.  I
tried to re-do the PATH statement and still nothing.

:(    Kev.

--- Paul Howarth <paul city-fan org> wrote:
> Kevin wrote:
> > I just made a copy of hda2 on hda4.
> 
> How did you make the copy?
> 
> > When I boot I get the grub> prompt, I edited
> > /boot/grub/grub.conf (on hda4) and changed
> splashimage
> > & root to (hd0,3), and still no good.
> > 
> > Should that have been (hd0,4)?
> 
> No.
> 
> > I need to get hda4 to boot, any help would be
> greatly
> > appreciated.
> 
> Have you tried:
> # grub-install /dev/hda4
> 
> If you're still having problems, it would be a good
> idea to post your 
> grub.conf
> 
> Paul.
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe:
> http://www.redhat.com/mailman/listinfo/fedora-list
> 

Find local movie times and trailers on Yahoo! Movies.
http://au.movies.yahoo.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]