[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

problem with lib



Today, while running some yum updates, I received the following messages:
(1/11): mysql-server-3.23 100% |=========================| 1.3 MB    00:08
(2/11): mysql-bench-3.23. 100% |=========================| 529 kB    00:04
(3/11): words-3.0-2.2.noa 100% |=========================| 1.4 MB    00:10
(4/11): mod_dav_svn-1.1.4 100% |=========================|  50 kB    00:00
(5/11): kaffeine-0.6-0.lv 100% |=========================| 1.4 MB    00:09
(6/11): subversion-1.1.4- 100% |=========================| 1.6 MB    00:10
(7/11): imlib2-1.2.0-7.fc 100% |=========================| 575 kB    00:03
(8/11): subversion-devel- 100% |=========================| 575 kB    00:03
(9/11): subversion-perl-1 100% |=========================| 442 kB    00:03
(10/11): mysql-devel-3.23 100% |=========================| 566 kB    00:03
(11/11): util-linux-2.12a 100% |=========================| 1.5 MB    00:09
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
Updating: subversion 100 % done 1/22
/sbin/ldconfig: /usr/X11R6/lib/libXxf86dga.so.1 is not a symbolic link

Updating: subversion-perl 100 % done 2/22
/sbin/ldconfig: /usr/X11R6/lib/libXxf86dga.so.1 is not a symbolic link

Updating: imlib2 100 % done 3/22
/sbin/ldconfig: /usr/X11R6/lib/libXxf86dga.so.1 is not a symbolic link

Updating: kaffeine 100 % done 4/22
/sbin/ldconfig: /usr/X11R6/lib/libXxf86dga.so.1 is not a symbolic link

Updating: mysql-server 100 % done 5/22
Updating: mysql-bench 100 % done 6/22
Updating: words 100 % done 7/22
Updating: mod_dav_svn 100 % done 8/22xdosemu
/usr/local/bin/dosemu.bin: symbol lookup error: /usr/X11R6/lib/libXxf86vm.so.1: undefined symbol: XextFindDisplay
Updating: subversion-devel 100 % done 9/22
Updating: mysql-devel 100 % done 10/22
Updating: util-linux 100 % done 11/22
Completing update for mysql-server - 12/22
Completing update for mysql-bench - 13/22
Completing update for words - 14/22
Completing update for mod_dav_svn - 15/22
Completing update for kaffeine - 16/22
/sbin/ldconfig: /usr/X11R6/lib/libXxf86dga.so.1 is not a symbolic link


Recently, another program I'd been running stopped running after the recent xorg update, and gives me the following:

xdosemu
/usr/local/bin/dosemu.bin: symbol lookup error: /usr/X11R6/lib/libXxf86vm.so.1: undefined symbol: XextFindDisplay


Both the errors from today, and the one right above involve libXX... with different endings. Could of you cognoscenti tell me if there still may be some relationship between the two, or, perhaps a better question, where are these errors coming from, or what could be causing them?

--
Claude Jones
Bluemont, VA, USA


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]