[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC3: ide tape problem with kernel 2.6.10 [SOLVED]



>> I am using a Seagate STT8000A ATAPI tape drive for backup. Prior to
the kernel update to 2.6.10, tar and dump both worked without any problems using this tape drive.

Since the kernel update, tar and dump appear to write the files to the tape drive: no error messages are generated during the write.
However, I am not able to restore any of the backup files to the hard disk.



I have found that I can get the tape drive to work if DMA is turned off. The tape is setup as hdd during the boot process. However, there is no entry created in /dev for hdd. The only way that I know to disable DMA is for all IDE drives, using ide=nodma. Since /dev/hdd is missing, I cannot figure out a way to use hdparm.


Is there a way to turn off the DMA for only the tape drive?


Thanks to those who responded to my requests for help.


Craig


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]