[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Loading bttv module at boot?



John L. Pierce wrote:
I have tried just about every combination of inserting the bttv driver
when the system boots, to no avail.

If I modprobe bttv, the modules loads and /dev/video0 is created and the
tv card works fine.

My current modprobe.conf file follows:


-- alias eth0 via-rhine alias snd-card-1 snd-au8810 #install snd-au8810 /sbin/modprobe --ignore-install snd-au8810 && /usr/sbin/alsactl restore >/dev/null 2>&1 || : remove snd-au8810 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-au8810 alias usb-controller ehci-hcd alias usb-controller1 uhci-hcd # bttv options bttv card=10 radio=0 tuner=39 alias char-major-81 bttv alias char-major-81-0 bttv

I would really like to have this driver load at boot so I can have
Mythtv backend start and record programs if my system had a restart
for whatever reason.

Any help is greatly appreciated.

The easiest way is to insert a "modprobe bttv" in your /etc/rc.d/rc.local script. ---------------------------------------------------------------------- - Rick Stevens, Senior Systems Engineer rstevens vitalstream com - - VitalStream, Inc. http://www.vitalstream.com - - - - "Do you suffer from long-term memory loss?" "I don't remember" - - -- Chumbawumba, "Amnesia" (TubThumping) - ----------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]