[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems installing PyGTK on FC3



Am Sa, den 09.04.2005 schrieb Jeffrey Mutonho um 13:28:

> I'm trying to install PyGTK 2.6.1 on FC3 and "./configure" fails with
> the error message
> 
> checking for GLIB - version >= 2.6.0... no
> *** Could not run GLIB test program, checking why...
> *** The test program failed to compile or link. See the file config.log for the
> *** exact error that occured. This usually means GLIB is incorrectly installed.
> configure: error: maybe you want the pygtk-2-4 branch?
> 
> What am I missing?

You need glib2-devel. But FC3 comes with glibc2-2.4.7 and PyGTK 2.6.1
wants >= 2.6.0 as it clearly states. The development / rawhide tree has
glib2-2.6.3, but I am not sure whether you want to install that.

"configure: error: maybe you want the pygtk-2-4 branch?"

FC3 ships pygtk2-2.4.0-1

> jeff

Alexander


-- 
Alexander Dalloz | Enger, Germany | GPG http://pgp.mit.edu 0xB366A773
legal statement: http://www.uni-x.org/legal.html
Fedora Core 2 GNU/Linux on Athlon with kernel 2.6.10-1.771_FC2smp 
Serendipity 13:36:44 up 10 days, 11:03, load average: 0.51, 0.35, 0.29 

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]