[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Loading bttv module at boot?



Dead Silence. Seems an omen. Looked at some other boards, and many
have made the same comment. There is only silence on this topic.

Not one of the more knowledgeable ones here, but one who has gotten
100% of his system problems solved the long and hard way.

Have you tried putting the card on pci slot 5? There is some
indication on various boards that this card wants pci 5 and it doesn't
like to share an interrupt.

Have you looked into the bios. Read somewhere that linux does not like
the plug'n'play operating system setting turned on. I have it off and
windows doesn't complain.

Just some further ideas that popped into my head.

Had a look at mythtv, but for some reason yum won't work with the
atrpms repo. Keep getting messages about not being able to read
repomd.xml. Added a number of mirrors to conf, but still same. Don't
need it now anyway. Will wait.

On Apr 11, 2005 9:36 PM, John L. Pierce <bjjp kvnet org> wrote:
> A question for the more informed of us.
> 
> Concerning the loading of the bttv module, is there anything in the udev
> permissions or rules that would prevent the module from loading at boot?
> 
> My modprobe.conf file looks exactly like ever other modprobe.conf file I
> have seen on the internet.
> 
> <<
> alias char-major-81 bttv
> >>
> 
> >From every thing I have read on the internet and discussions groups, the
> above line should be the only thing necessary to load the module at
> boot!
> 
> Is that correct?  If so, since the module loads fine in manual
> modprobe bttv, could it possibly be udev and hotplug causing the
> problem.
> 
> Maybe /dev is not being created early enough to allow the creation
> of /dev/video0.
> 
> Thanks in advance!
> 
> John
> --
> 
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]