[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

how to upgrade those package?



Hi.. After the security audit, it is found that some
of the application in our linux box is old.  May I
know
how to upgrade them??  Do you need to download the RPM
on the net and install them or I can just do a
up2date-upgrade-to-release version kind of things.??? 

those old packgage are 
OpenSSH 3.6.1p2 (protocol 2.0)  need to upgrade to
protocol 3.9?

Apache httpd 2.0.46 -need to upgrade to 2.0.5

Squid webproxy 2.5.STABLE3- need to  update the latest
patches

Where to get those patches?

MySQL 3.23.58- need to upgrade to version 4.0.21
Do we need to reconfigure the database after the
upgrade?


__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]