[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC3 glibc 2.3.5 is bad



Kin H. Au wrote:
I had segfault problem FireFox/Mozilla when I view big SVG diagram or launch tarantella native client after I upgraded to glibc 2.3.5-0

I downgraded back to previous glibc version  (glibc 2.3.4-2 including
nptl-devel and nscd) using --force option and it is stable now.

Please don't use --force (or --nodeps) or advise anyone else to do so - it can lead to screwed-up systems - as it's hardly ever necessary. The --oldpackage option would be a better choice in this case.


Haven't noticed any glibc problems myself since updating but that's not to say such problems aren't there.

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]