[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update dependency today



Matt Arnilo S. Baluyos (Mailing Lists) wrote:
On 12 Apr 2005 21:00:32 +0100, Mike Cohler <mdc1 york ac uk> wrote:

Error: Missing Dependency: gcc = 3.4.2 is needed by package libtool

Is there a packaging error I wonder ? The system is fc3 with all updates
complete as of 12 hours ago.


same error here. any "official statement" from those maintaining the
update repositories?


I hate "Me, too" messages, but me, too. Using up2date --update I get



Testing package set / solving RPM inter-dependencies... There was a package dependency problem. The message was:

Unresolvable chain of dependencies:
libtool-1.5.6-4.FC3.1                    requires gcc = 3.4.2


--


Steve


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]