[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gcc update borked



On Wed, 2005-04-13 at 07:40 +0100, Thierry Sayegh wrote:
> Matthew Miller wrote:
> > On Tue, Apr 12, 2005 at 10:14:49PM +0100, Thierry Sayegh wrote:
> > 
> >>>libtool-1.5.6-4.FC3.1 requires gcc = 3.4.2
> >>
> >>Been using smartpm (http://fedoranews.org/blog/?p=573) and it worked a 
> >>treat...
> > 
> > 
> > Did it:
> > 
> > a) not update gcc
> > 
> > or 
> > 
> > b) break your system
> > 
> > ?
> > 
> > 
> gcc updated ans system still working....

FSVO "still working". smart probably removed libtool to solve the
dependencies.

Paul.
-- 
Paul Howarth <paul city-fan org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]