[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Anyone have the Nvidia driver working in 2.6.11-1.14_FC3?



Brian Gaynor wrote:

I have the latest nVidia driver (7174) working fine with
2.6.11-1.14_FC3smp, video is a GeForce FX 5200Go. Installed using the
stock nvidia-installer.



I tried it a good bit yesterday. It said that it wasn't compatible with the kernel but was building a module. Then it said to modify the xorg.conf which I did. Fails on boot, saying it can't find the .ko but it is there, although it is in a different location that with the previous kernel. I can boot 770 with the xorg.conf I created and the driver works fine so that isn't the issue. Did you get any errors or did your install go fine?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]