[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

umount - "device busy" problem



I have had an intermittent problem with unmounting. I cannot be
specific at this time, whether it is partitions or cd-roms. As I said,
it is urregular and doesn't seem to happen according to anything I
have done that I can pinpoint.

In any case, when I try to umount the device, I get an error message
stating that the device is busy. I have even tried to umount as root,
and still the same problem. Then I have tried to umount /dev/hdx,
instead of umount /mnt/point, but still the same. Only solution is to
reboot, even logging out and back in won't solve the problem.

I have synced and made sure that the device was definitely not being
used, as in not being displayed in a konqueror window, etc, but have,
as yet, not been able to solve this minor, but annoying, problem.

I thought it could be selinux, so I disabled that, but still the same scenario.

Any ideas?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]