[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Dial Up PCI Ham Modem Not Detected in both Redhat 9 or more recently Fedora Core 3



This e-mail message is intended only for the named recipient(s) above. It may contain confidential information. If you are not the intended recipient you are hereby notified that any dissemination, distribution or copying of this e-mail and any attachment(s) is strictly prohibited. If you have received this e-mail in error, please immediately notify the sender by replying to this e-mail and delete the message and any attachment(s) from your system.

Help?

I have over the last year set up a dual boot with Redhat Linux, and within the last month Fedora Core 3, and my existing PCI Ham Modem is not auto detected by the Linux Operating System.

I have visited linmodems.org and followed the suggested route to 2 Intel alternatives; I have installed these via the command line, without success.

Incidentally I dual boot with Windows 98SE on a Pentium III 667mhz.

I read an email last night where several people have experienced similar problems, and one suggestion was to try an external hardware modem, can you recommend any, that have a proven track record; or suggest alternatives.

Thank you



--
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.9.8 - Release Date: 13/04/05


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]