[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Anyone have the Nvidia driver working in 2.6.11-1.14_FC3?



On Wed, 2005-04-13 at 12:03 -0700, Brian Gaynor wrote:
> On Wed, 2005-04-13 at 09:13 -0400, Neal Wilkinson wrote:
> 
> > Did you get any errors or did your install go fine?
> 
> Mine went just fine, had been working fine in previously in
> 2.6.10-1.770FC3smp. I upgraded with:
> 
>     #nvidia-installer --update -f
> 
> The installer built the kernel module like always, complained about
> modifying the installer (like always), and worked fine after a reboot.
> 

I used the command given from the nvidia site
	sh NVIDIA-Linux-x86-1.0-7167-pkg1.run
and let it do its own thing.  As soon as the install finished I rebooted
and the driver was there for the new kernel.

> -- 
> Brian Gaynor



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]