[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Help with KDE control center



On 4/13/05, Patrick Boutilier <boutilpj ednet ns ca> wrote:
> kevin kempter dataintellect com wrote:
> > I've just updated to KDE 3.4
> >
> > I go into kcontrol as a normal user and then go to the login manager. I click
> > on administrator mode and enter the root password. Then I see the
> > "loading..." mesage, after a few seconds then it takes me back to the blue
> > "welcome to the KDE control center" screen - and I am NOT in administrator
> > mode.
> >
> > Any Ideas??
> >
> 
> Workaround is to bring up Konsole, su to root, and then run kcontrol.
> That will start the Control Center as root.
> 

Maybe posting this question to the kde-redhat mailing list can get
more responses. I know that the maintainer of the kde-redhat repo
checks there frequently, and many times I've seen him solving those
kinds of problems personally and very quickly. Check:

https://lists.sourceforge.net/lists/listinfo/kde-redhat-users


-- 
------------------------------------------------------------------
Gustavo Seabra                 Graduate Student
Chemistry Dept.         Kansas State University
Registered Linux user number 381680
------------------------------------------------------------------
If at first you don't succeed...
                              ...skydiving is not for you.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]