[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Network problems

From: fedora-list-bounces redhat com [mailto:fedora-list-bounces redhat com] On Behalf Of Marc M
Sent: Thursday, April 14, 2005 1:38 PM
To: For users of Fedora Core releases
Subject: Re: Network problems

Are the lights on, on the switch's ports that you are using?   Have you rebooted the switch?   Are you able to connect with other machines or ports (say  a laptop)?  Is the light working on the nic?  Cabling good?  If you have multiple nics you should stop/start them and see if you can get one to work, sometimes one works when another won't.  service network stop, ifup eth0, ifup eth1, etc.   Look at your dmesg and see whether it finds your eth0 or eth1, that'd be nice to know....
Yes, the lights are on.  I have rebooted the switch and modem numerous times. The lights are on the nics are on, too.  I have swapped cables with a known good cable, same result.  No PC connected to the network has internet connectivity either.  I have connected two windoze pc's directly to the modem and they connect.  I have connected the FC2 pc directly to the modem (tried each nic) but it won't connect.
Looked at dmesg but do not see anything for eth0 or eth1.
If you are able to narrow it down to the one FC2 box (and within the os), then I would say that lastly you should run a chkrootkit utility on the box to see if you have been own3d.  
What is own3d?


On 4/14/05, Thomas E. Dukes <edukes alltel net> wrote:

This is strange!  I don't even know where to start.  Everything was working
fine until yesterday about 1:00PM.

I am running a FC2 system.  I have a dynamic ip using ddclient to update.  I
run ifconfig and I have an ip address.  I can ping it with no problem.  I
can ping other internal hosts.  My ip is current with my dynamic dns

I have changed out network cards and even bought a new switch.  Still no
internet connectivity.  DSL modem works fine as it is currently connected to
this PC. So its not an ISP or modem problem.

I have not updated any packages since 04-01-05.  I have been out of town ten
days and was able to access my server remotely, even yesterday morning. I
have made no changes to any files.  Internet connectivity just stopped.

Any ideas where to begin?  I have been looking over logs and don't see
anything wrong.


fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]