[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: bochs vs. vmware



On 4/14/05, kwhiskers <kwhiskers gmail com> wrote:
> The software I paid dearly for, vmware 4.5, is already ending it's
> lifespan and, no doubt, will not be long before it doesn't work with
> linux anymore.

Huh? Just because VMWare 5 got released 3 days ago does not mean that
support for version 4.5 is going away any time soon. I'm not sure that
you have a whole lot to be worried about for a while.

If you want to upgrade to version 5, it's only $99.00 to do an upgrade
purchase, and in my opinion, this is WELL worth the price, considering
all the improvements that they have made.



-- 

David
Registered Linux User 383030 (since everyone else was doing it 8-)
-----------------------------------------------------------------------
There are only 10 kinds of people in this world,
those who understand binary, and those who don't.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]