[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problem with xfwm update



On Thu, 2005-04-14 at 21:38 +0200, Andrzej Kąkolewski wrote: 
> I have this problem with xfce update:
> 
> Resolving Dependencies
> --> Populating transaction set with selected packages. Please wait.
> ---> Package xfce-mcs-manager.i386 0:4.2.1-3.fc3 set to be updated
> ---> Package xfwm4-themes.noarch 0:4.2.1-3.fc3 set to be updated
> ---> Package xffm.i386 0:4.2.1-5.fc3 set to be updated
> ---> Package xfprint.i386 0:4.2.1-3.fc3 set to be updated
> ---> Package xfce-utils.i386 0:4.2.1-3.fc3 set to be updated
> ---> Package libxfcegui4.i386 0:4.2.1-4.fc3 set to be updated
> ---> Package xfwm4.i386 0:4.2.1-5.fc3 set to be updated
> ---> Package xfce-mcs-plugins.i386 0:4.2.1-4.fc3 set to be updated
> ---> Package xfce4-systray.i386 0:4.2.1-4.fc3 set to be updated
> ---> Package libxfce4util.i386 0:4.2.1-3.fc3 set to be updated
> ---> Package xfce4-panel.i386 0:4.2.1.1-4.fc3 set to be updated
> ---> Package xfdesktop.i386 0:4.2.1-3.fc3 set to be updated
> ---> Package xfce4-iconbox.i386 0:4.2.1-3.fc3 set to be updated
> ---> Package libxfce4mcs.i386 0:4.2.1-3.fc3 set to be updated
> --> Running transaction check
> --> Processing Dependency: libxfcegui4.so.1 for package: xfce4-netload-plugin
> --> Processing Dependency: libxfcegui4.so.1 for package: xfce4-mixer
> --> Processing Dependency: libxfcegui4.so.1 for package:
> xfce4-showdesktop-plugin
> --> Processing Dependency: libxfcegui4.so.1 for package: xfce4-systemload-plugin
> --> Finished Dependency Resolution
> Error: Missing Dependency: libxfcegui4.so.1 is needed by package
> xfce4-netload-plugin
> Error: Missing Dependency: libxfcegui4.so.1 is needed by package xfce4-mixer
> Error: Missing Dependency: libxfcegui4.so.1 is needed by package
> xfce4-showdesktop-plugin
> Error: Missing Dependency: libxfcegui4.so.1 is needed by package
> xfce4-systemload-plugin
> 
> Is it bug?

No, it isn't.

The packages causing you problems (xfce4-netload-plugin, xfce4-
mixer,xfce4-showdesktop-plugin, xfce4-systemload-plugin) are not Fedora
Core 3 packages. Where did you get them from?

If you delete those packages, the update should proceed successfully.
You might then going an look in the place you got the "problem" packages
from and see if they have updates available.

Paul.
-- 
Paul Howarth <paul city-fan org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]