[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Network Problems



Am Sa, den 16.04.2005 schrieb edukes alltel net um 14:59:

> Server is now connecting to internet and all internet services are working as far as I can tell.
> 
> Local machines on the internal network cannot connect.  Strange thing is they can ping internal and
> external IP addresses.  Samba services are working.

Indicates the LAN clients don't have valid DNS settings. Check and
correct them. Either a local DNS or your ISP's DNS server IPs are
required.

> Network Configuration tool reports status of the nics 'OK'.
> 
> It has been a few years since I setup this network and have not needed to make any changes.  I am on
> DSL.  eth0 is not active at boot, eth1 is active at boot.  Is this correct?
> 
> Network Configuration tool shows eth0 'Inactive'.  Shouldn't it be active after DSL and ppp0 start?

The ethernet device for the DSL ppp connection is just a "dummy" and
needs no IP address. So its probably correct that it is shown as
inactive. Run /sbin/ifconfig to see it's data.

Alexander


-- 
Alexander Dalloz | Enger, Germany | GPG http://pgp.mit.edu 0xB366A773
legal statement: http://www.uni-x.org/legal.html
Fedora Core 2 GNU/Linux on Athlon with kernel 2.6.11-1.14_FC2smp 
Serendipity 15:11:31 up 4 days, 11:51, load average: 0.20, 0.17, 0.18 

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]