[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with my sound card in FC3



On 4/17/05, Tim Witthoeft <tim witthoeft gmail com> wrote:
> I just tried it and it worked for me also.  I have been playing with
> the sound on the PC for a while with no luck.  Everything looked like
> it was loaded fine an should be working but now sound.  Thanks for the
> help!!
> 
> I have a Gateway E4100 and below is the output of /sbin/lspci
> 
> 00:00.0 Host bridge: Intel Corp. 82865G/PE/P DRAM Controller/Host-Hub
> Interface (rev 02)
> 00:02.0 VGA compatible controller: Intel Corp. 82865G Integrated
> Graphics Device (rev 02)
> 00:1d.0 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI
> Controller #1 (rev 02)
> 00:1d.1 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI
> Controller #2 (rev 02)
> 00:1d.2 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #3 (rev 02)
> 00:1d.3 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI
> Controller #4 (rev 02)
> 00:1d.7 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2 EHCI
> Controller (rev 02)
> 00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev c2)
> 00:1f.0 ISA bridge: Intel Corp. 82801EB/ER (ICH5/ICH5R) LPC Interface
> Bridge (rev 02)
> 00:1f.1 IDE interface: Intel Corp. 82801EB/ER (ICH5/ICH5R) IDE
> Controller (rev 02)
> 00:1f.2 IDE interface: Intel Corp. 82801EB (ICH5) SATA Controller (rev 02)
> 00:1f.3 SMBus: Intel Corp. 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
> 00:1f.5 Multimedia audio controller: Intel Corp. 82801EB/ER
> (ICH5/ICH5R) AC'97 Audio Controller (rev 02)
> 01:00.0 Modem: Intel Corp.: Unknown device 1080 (rev 03)
> 01:08.0 Ethernet controller: Intel Corp. 82562EZ 10/100 Ethernet
> Controller (rev 02)
> 
> 
> On 4/5/05, Linuxer Wang <linuxerwang gmail com> wrote:
> > Hi,
> >
> > I just tried the OSS, downloaded from http://opensound.com/, it works
> > very very well. What's the problem with ALSA?
> >
> >
> > On Apr 5, 2005 5:29 PM, Linuxer Wang <linuxerwang gmail com> wrote:
> > > Hello, everybody
> > >
> > > I am using an Acer 1681 with FC3. My sound card is detected to be:
> > > Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio
> > > Controller. And the module of snd-intel8x0 is successfully loaded from
> > > the output of lsmod. But, there's always no sound! The command dmesg
> > > often gives the following errors:
> > >     semaphore is not ready for register 0x2
> > >
> > > I tried some solutions from the internet, but none of them can take
> > > effect (such as recompiling the alsa).
> > >
> > > Can anybody help me? Hope the FC4 can solve this problem.
> > >
> > > Yours,
> > >
> >
> > --
> > fedora-list mailing list
> > fedora-list redhat com
> > To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
> >
> 
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
> 

did you turn the volume up? they are set at 0 upon install


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]