[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: xorg x11 problem?



Chris Gramer wrote:
For some odd reason, FC3 up2date is now working just fine for me (thanks
for the advice on yum, though!).  I've updated my kernel and a bunch of
other stuff.  However, when I try to download/install the slew of
xorgx11 updates that are available, I get the following message after it
tests the packages and resolves dependencies, etc.:

"Test install failed because of package conflicts:
file /usr/X11R6/lib/libGL.so.1.2 from install of
xorg-x11-Mesa-libGL-6.8.2-1.FC3.13 conflicts with file from package
fglrx_6_8_0-8.10.19-1"

Eh?  Any help?  Can I safely ignore the xorg-x11 updates until the
release version of FC4?  Thanks!!


Or you could remove fglrx until you upgrade xorg-x11. Is this package available from a repository you use?


As long as xorg-x11 wasn't updated because of security reasons, it is probably safe, but the problem will still be there when FC4 comes out. A conflict is a conflict and FC4 will be newer than fglrx.

Just my 30 cents toward gasoline.

Jim

--
The Universe is populated by stable things.
		-- Richard Dawkins


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]