[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Printing from XP on FC3 servers (HP1010 and 2550 Printers) + NFS problem



Livhu Tshisikule wrote:
On Monday 18 April 2005 12:36, Roger Grosswiler wrote:

Livhu Tshisikule wrote:

Hi,

I have three FC3 Servers giving me some nightmares.
The machines has been working for a while without any hassle. HP1010 is
connected to host1 and HP2550 to host2 I used to print to both printers
from my XP boxes without any problem. All of a sudden I could not print
on HP1010 only from XP but from other Unix box it wasa fine. So I decided
to share the printers on both machines and it works for some time then
the HP2550 follows.

On XP  --- Printers
HP1010 on Host1 USB Connection
HP1010 on Host2 Network to Host1
HP2550 on Host1 Network to Host2
HP2550 on Host2 USB Connection

My third server FC3, has much bigger problem, it was also working for a
long time. Now I cannot connect to it from other boxes only pinging to it
works. the machine itself is up and running, I can browse on the
internet, ssh to other machines, mount other directories from other
boxes. Using lsof -i it shows that the services are running, sshd, nfs,
samba etc



what is your printing app? cups? samba?


Not. sure I have both cups and samba running on the machine. lsof -i show both are running. To configure the printers, I used Gnome. I am also using samba to share directories with XP machines but that has never given me any problem.


Roger


you don't share your printers in samba? don't you have any printer-share in samba??

in this case:

a) open port 631 on all machines with connected printers
b) in system-config-printer, make sure, that all printers are shared
c) when installing printers on your client, use ipp to install them
-> this should work

HTH
Roger


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]