[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Dell PowerEdge2800 with FC3 problem solved!



I solved the problem. I suspected that it was either the latest CUPS version or foomatic that was the culprit. I reinstalled FC3 from scratch and only updated things that I needed for the webserver. I didn't install CUPS because I was not planning on using it anyway, and left foomatic unupdated. I also did not update the kernel, still using the original one. My server has not locked up since.


Kurt Budiarto


From: "Erik Horn" <Erik_Horn beavton k12 or us>
To: skurt hotmail com
Subject: Dell PE2800


I recently installed FC3 on a newly bought Dell PowerEdge 2800 Server with dual Xeon processors. Most of the times it runs just fine, but other times it would just freeze out of the blue. The only way to fix it is to do a cold reboot. I updated everything to the latest, so I am left clueless. Is anyone having the same problem with Dell servers with FC3?

Note: I am not on the fedora mailing list, I just happened across your
message in the archives.

I also have a similiar problem. After installation and patching up to
current, the machine will hang after running for a minute or two. After
second or two after the OS hangs, the LCD changes to amber and has the
following error messages: "PROC 1 IERR PROC 2 IERR".

I have contacted Dell about the problem. They replaced both processors and
the mainboard in the machine, and the problem still exists. They then
replaced the entire machine, so they could analyze the problem machine. I
installed the new machine on Friday, and the problem still exists.

It is my understanding that they do know that there is a hardware problem,
they believe that it only affects a subset of the machines (supposedly not
everybody has the problem). Today I am going to try firmware updates if I
get the time, but I'm not optimistic.

The thing that bothers me is that the machine is stable enough to install
the OS and then download patches. It runs fine during this time (an hour
or two). After restarting after installing updates, it crashes within a
couple of minutes of startup. I tried starting with the original kernel
and still had the same problem.

I'm going to keep monitoring the fedora-list thread via the archives.
Please let me know if your issue is similiar to the one that I'm having.
If you like, I'll keep you updated with what I find on my end.

Thanks,

Erik



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]