[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC3 x86_64 install on sil3114 SATA controller problems.

From: Marco Prechel <marcoprechel mac com>


I run a K8SR (Transport GX28) with Hardware RAID SATA (adaptec 2410SA) and have NO issues. That controller seems pretty good to me, however i have heard from lots of users in the server community that the 3ware are very awesome and compare to say the least, if not beat the adaptec's.

Good Luck.


On Apr 18, 2005, at 1:33 PM, Saurabh Barve wrote:

--------------------------------------------------------------------- -
Message: 1
Date: Sun, 17 Apr 2005 21:06:37 -0700 (PDT)
From: Koustubha Kale <koustubha_kale yahoo com>
Subject: FC3 x86_64 install on sil3114 SATA controller problems.
To: amd64-list redhat com
Message-ID: <20050418040637 81148 qmail web50402 mail yahoo com>
Content-Type: text/plain; charset=us-ascii
Dear all,
We have purchased a Tyan Tiger k8w(s2875) yesterday.
I am trying to install Fedora Core 3 x86_64 on a
machine with Tyan Tiger k8w with dual opteron 242
CPU's, 4gb RAM, 120GB seagate SATA drives connected to
sata 1 & 2. My problem is although FC3 complets the install it
fails to reboot. I followed the directions in the
downloaded file SiI3114- Serial ATA (SATA) 64-bit
Linux RAID Driver (for AMD 64-bit platforms only).zip
file from the driver downloads section on tyan's site
but the insertion of driver does not take place. the
initial_install.sh script does not manage to insert
the driver module. The same works for RH9 though. But
we need the Fc3 x86_64 for which we bought the board &
the CPU's.
Please guide urgently as to how we can get this
working. This machine is needed urgently for our
colleges lab.
With warm regards advance thanks
Koustubha Kale
With warm regards
Koustubha Kale
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around http://mail.yahoo.com

Hi Koustabha,

We had the same problems loading RHEL 3 on one of our machines. We tried a number of different things, with the hardware and the OS. However, what worked for us finally, was to simply buy an external SATA RAID controller. A 3ware controller works best. We had four hard drives; this one worked for us: 3ware 64-bit PCI to SATA RAID Controller Card, Model "Escalade 8506-4LP" . But since you are only connecting 2 hard drives, you can go for a two-port card. However, if you do wish to increase the number of hard drives in the future, maybe you could go for a 4-port card.

Do not rely on binary drivers to work for you. Those drivers are made for only one particular kernel. Once you upgrade the kernel, they'll break (that's what happened to us). The best way to go is for external cards (especially 3ware - RHEL has excellent source driver support for it).

Of course, you might get a more accurate reply on the list from someone who's got those mobo card drivers working for RHEL. But I'd suggest you to go for an external SATA RAID controller. It will save you a lot of time, and will give you flexibility in upgrades.


amd64-list mailing list
amd64-list redhat com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]