[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: USB Errors Mounting External HDD



On Wed, 2005-04-20 at 14:26 -0400, Charles E Taylor IV wrote:
> On Wed, 20 Apr 2005 16:42:42 +0100
> Simon Andrews <simon andrews bbsrc ac uk> wrote:
> 
> > I've got a LaCie 200Gb external USB HDD which I'm trying to use on one 
> > of our servers.  Unfortunately when I try to connect it I get a load of 
> > errors and can't access it.  The relevant portions of /var/log/messsages
> 
> > are:
> 
> > kernel: usb 1-2: new full speed USB device using ohci_hcd and address 2
> > kernel: usb 1-2: device not accepting address 2, error -110
> 
> I occasionally get similar errors with a USB printer.  A workaround was to
> unplug the device then plug it in again.  The link below details the same
> thing, but with a flash drive:
> 
> See http://bugzilla.redhat.com/beta/show_bug.cgi?id=142716
> 
> And good luck with USB drives and Fedora Core 3. :)
> 
> -- 
> --------------------------------------------------------------------
> *  Charles Taylor <tomalek mindspring com>
> *  Chemistry instructor / Mad scientist / Linux enthusiast!
> --------------------------------------------------------------------
> *  Web: http://home.mindspring.com/~charletiv/
> --------------------------------------------------------------------
> 
I have a much much smaller Lacie disk that used to give problems

kernel 2.6.10-1.770_FC3
udev-039-10.FC3.7
hotplug-2004_04_01-8.1
hal-0.4.7-1.FC3

have made it solid
John



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]