[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[FC3] Problem with pear DB and mysql in new php 4.3.11-2.4 ?



Hi,
I just upgraded to php 4.3.11-2.4 in FC3 because of the security problem in php.


But now, I got an error in pear DB::

I connect normally with DB->connect() but when I do my first query,
I got the error: "no database selected"

This was working yesterday, anyone else is having this issue?

Thanks
Oliver

--
Oliver Schulze L.
<oliver samera com py>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]