[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Postgresql + php problem.



Hi

Hi,

My apology, this is not Fedora specific. I have been surfing for some time without finding a solution. I have installed phpPgadmin, php, apache and Postgresql. following the instructions for them to work together.

I am getting the following error "Your php installation does not support Postgresql". I configure php with the option --with-pgsql. Please Help I need this to work like yesterday.


You can just install the php php-pgsql and httpd rpms using yum/up2date and it would just work for Postgres PHP support. There is a pgadmin rpm in extras though I havent tried it out to make sure that its not different from PHP Pgadmin


regards
Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]