[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: up2date service not working?





Rahul Sundaram wrote:
Chris Gramer wrote:

This may have been answered already. If so, apologies for a duplicate
question. Feel free to direct me to a Bugzilla URL or something. But
about three weeks ago, after having used FC3 for a good month or so,
up2date stopped working in that it gets stuck at the "resolving package
dependencies" stage. It just keeps working and working and working. Previously, it had worked wonderfully, updating my system whenever there
were updates to be had without a hitch. Did something change with the
servers where up2date gets its files from? I'd really like to get my
system up to date.


Thanks!!




have you tried using yum ?. Its probably better to use that to get your system update while investigating the problem with up2date


It's my understanding that, as FC3 is shipped, up2date and yum both use the same repo list, in yum.cfg. So if you're getting hung up on slow mirrors in one tool you will in the other (I haven't tried apt). In fact, that's been my experience. You need to tweak your repo list if you're getting slow mirrors all the time. The Red Hat sites, in particular, are usually very busy.

Also, some on this list seem to think that up2date is only a gui tool. up2date has a "nox" option. While the details of operation may differ, running "up2date -u" is functionally equivalent to "yum -y update", and fewer characters to type as well. Both are equally effective at extinguishing the red ball in the notification tool, and neither requires further user input.

--
David Liguori



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]