[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unsuccesful instalation



On Fri, 2005-04-22 at 02:13 +0200, fercastor wrote:
> Hello I did what you said 
> 1)grub> find /boot/grub/stage1
> 
> and appears something like "(hd0,4)... " I don't remeber very
> well
> 
> 2)grub> setup(hd0,0)
> 
> After that,the installation of Fedora was succesful but I can't restart windows ("other" in the grub)
> 
> When I'm starting win200 appears a message like:
> 
> Booting 'Other'
> 
> rootnoverify(hd0,0)
> chainloader +1
> GRUB
> 
> After all this I'm afraid that I wolud have to reinstall win or not? I don't want to lose the data in win2000
> 
> What can I do?

You need to be very clear about which partitions you are using. You
appear to have run the grub "setup" command on the first partition of
the first hard disk, and it also appears that Windows is installed on
that partition. That would explain the behaviour you are seeing.

Please can you post the output of:
# fdisk -l

and also what's in your /etc/grub.conf ?

You'll probably need to reinstall grub on the correct partition and then
use the Win2000 CD in "recovery" mode to fix the Win2000 bootloader,
which you appear to have overwritten with grub.

> Another problem is that after changing the resolution from 800*600 to 1024*780 the Fedora can't start either.

You may not have specified the correct monitor. What monitor are you
using? What is in the "Monitor" section of your /etc/X11/xorg.conf ?

Paul.
-- 
Paul Howarth <paul city-fan org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]